cleaned sparkies, checked leads, recharged battery-> still won't start only backfires
Close
Login to Your Account
CBR250 Forums - Powered by vBulletin
Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Like Tree1Likes

Thread: cleaned sparkies, checked leads, recharged battery-> still won't start only backfires

  1. #1
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311

    cleaned sparkies, checked leads, recharged battery-> still won't start only backfires

    Hi all...

    So here is the story this time..

    Wanted to ride the mc22 yeday as usual and it wouldn't start...

    So I thought.. ok.. check the sparkies.. took them out.. cleaned.. put them back in.. still wouldn't start..

    Asked a mate who knows a lot of stuff today to come over and help.. he thought maybe the leads were not connected right when I put them back on.. I reckon they were.. but anyways.. we took off everything and made sure the leads were in the right order.. and cleaned the sparkies again even though they looked clean and recharged the battery...

    I tried it again tonight.. And it is still not starting.. only backfiring.. (and now one of the tail lights doesn't work!) What are we missing here with why it won't start but only backfire please?

    Thanks in advance!!

  2. #2
    Biker Pygmygod's Avatar
    Member #
    12336
    Join Date
    Feb 2014
    Location
    Victoria
    Posts
    268
    How long since it was last started?

    Dump out the fuel via the carb drain screw and let fresh stuff make it's way in there.
    Check the fuses in case there's an electrical issue which may have also caused the tail light to blow.

    We had to replace the indicator relay/flasher can cause it had a dodgy earth....spent a long time hunting around with the multimeter

  3. #3
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311
    It started just over a week ago..

    Which is the carb drain screw please on the mc22? haha Is it easy to get to without removing the tank and other bits and pieces? THanks

  4. Remove Advertisements
    CBR250.com
    Advertisements
     

  5. #4
    Senior Biker Lane's Avatar
    Member #
    374
    Join Date
    Aug 2008
    Location
    The garage!
    Posts
    4,631
    How did you "clean" the plugs? Once a plug is properly fouled it can be hard to resurrect it.

    Anyone still running an old carby bike should always have a can of Aerostart or Start Ya Bastard in their kit, it will immediately help diagnose whether it is fuel or spark related and save much time in fiddling around if your knowledge is limited.

  6. #5
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311
    Cleaned with sand paper.. wire brush etc.. dipped in petrol..

    We tried with Start Ya.. when I had my tank off.. it didn't start.. my mate thought it almost started.. I didn't think so.. so we put it back together again.. recharged the battery and still wouldn't start with fuel etc..

    Whereabouts should be Start Ya Bastard be sprayed into please?
    Is there any place it can be sprayed with the bike all together again to test please? Thanks.

  7. #6
    Biker Pygmygod's Avatar
    Member #
    12336
    Join Date
    Feb 2014
    Location
    Victoria
    Posts
    268
    You can spray it down into the air filter, but it works best if you give it a quick spray down a spark plug hole (plug removed obviously)

    Why'd you dip it in petrol? I just wire brush mine then wipe it with a cloth to remove any carbon dust.

    Are you using 91 fuel or 95/98? 91 works better in these old bikes.

  8. #7
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311
    I don't remember the exact location where my mate sprayed it the other day.. It wasn't the spark plug hole.. If there are 4 spark plug holes.. which do you spray it down then to get the bike to work please? Thanks... And if only into one of them.. what do you do with the other 3? haha

    Someone told me to do that a long time ago... dipping in petrol..

    Ah.. I was using the basic unleaded petrol from the station.. which one is that one? Thanks.

  9. #8
    Biker Pygmygod's Avatar
    Member #
    12336
    Join Date
    Feb 2014
    Location
    Victoria
    Posts
    268
    Yea the cheaper basic unleaded is best.
    But do not buy the even cheaper E10 or ETHANOL unleaded.

    After trying to start it a few times pull a spark plug out and see if it feels wet/oily from fuel reaching it.
    If it feels dry as then you most likely have a blocked pilot jet in the carb.
    If it feels wet then you'll have to try testing the spark plugs to see if they are sparking whilst you're trying to start the engine.

    Our MC19 did a similar thing and in the end it started a lot better after we fixed a dodgy earth in the indicator flasher can. Only found that with a bunch of hunting with the multimeter. It had high resistance indicating corrosion or a dodgy connection.
    Last edited by Pygmygod; 1st March 2017 at 03:21 AM.
    tailsy likes this.

  10. #9
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311
    Mmm that is interesting.. So I'll need to pull out each plug to see if each one is wet or dry to see if that corresponding carbie has a blocked yet?
    can carbies cause backfiring too?

    so can a non working rear left red light be related to why it backfires and won't start?

  11. #10
    Biker tailsy's Avatar
    Member #
    668
    Join Date
    Jul 2010
    Location
    Melbourne
    Posts
    311
    Do u spray it into all four holes or just one?

Page 1 of 2 12 LastLast

Similar Threads

  1. My cibby won't start!
    By JRancher in forum CBR250 Forum
    Replies: 11
    Last Post: 29th August 2014, 12:03 AM
  2. MC22 won't turn on. Battery is fine. Help?
    By jzn in forum General Technical
    Replies: 28
    Last Post: 6th March 2013, 08:51 PM
  3. CBR won't start
    By phzar in forum CBR250 Forum
    Replies: 22
    Last Post: 28th February 2013, 08:46 PM
  4. WR450 07 won't start.
    By em sea 19 in forum General Technical
    Replies: 10
    Last Post: 28th September 2012, 04:00 AM
  5. Bike still won't start!! :@:@
    By minhtrii in forum CBR250 Forum
    Replies: 14
    Last Post: 21st January 2011, 03:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •