Bad pickup coil ?
Close
Login to Your Account
CBR250 Forums - Powered by vBulletin
Results 1 to 6 of 6
Like Tree4Likes
  • 1 Post By isaacelms
  • 1 Post By phreak911
  • 1 Post By isaacelms
  • 1 Post By Bikeboom

Thread: Bad pickup coil ?

  1. #1
    Biker
    Member #
    17933
    Join Date
    Nov 2015
    Posts
    201

    Question Bad pickup coil ?

    hi. some times my bike doesn't start. when it occurred i checked the spark and there were no sparks in all 4 plugs. so at the same time i checked the pickup coil and it showed open circuit. but after sometimes when i checked it again it showed correct ohm reading. so what i did was just plugged the coil again and started the bike and it worked fine. the problem is i can't predict when it occurs and when it works again itself. this happens only in start up sometimes. it doesn't matter whether the engine is cold or hot, the pick up coil goes bad. but when the engine runs, it works really well. no miss firing or any other problem regarding the spark. i'm hoping to replace this pickup coil. i checked the two wires with multi meter for any damage and they were ok too. just wondering why it's not working only in start up sometimes. please give some advice. thank you.
    Last edited by Bikeboom; 15th April 2017 at 07:30 PM.

  2. #2
    Junior Biker isaacelms's Avatar
    Member #
    19753
    Join Date
    Aug 2016
    Posts
    71
    Have you checked the earth that is right near the coils?


    Sent from my SM-N910F using Tapatalk
    Bikeboom likes this.

  3. #3
    Biker phreak911's Avatar
    Member #
    46
    Join Date
    Dec 2009
    Location
    Auckland, New Zealand
    Posts
    504
    I think he means the pulse generator, also called the pickup coil, which is inside the left engine casing, and if so, there is another thread in these forums somewhere that describes what the resistance should be and how to test it (I was reading it just the other day). Correct me if I'm wrong though :-) Also, you will want to check that the live side of the plug that feeds back to the CDI (located under the back end of the fuel tank, in a plastic bracket) is corrosion free and has a good connection. Good hunting! :-)
    Last edited by phreak911; 16th April 2017 at 06:03 AM.
    Bikeboom likes this.
    Saint by Day... Sinner by Night!

    Quote Originally Posted by banana.logic
    Your mum affects my sag.
    Quote Originally Posted by Matt
    What. the. fuck.

  4. Remove Advertisements
    CBR250.com
    Advertisements
     

  5. #4
    Biker
    Member #
    17933
    Join Date
    Nov 2015
    Posts
    201
    Quote Originally Posted by isaacelms View Post
    Have you checked the earth that is right near the coils? Sent from my SM-N910F using Tapatalk
    yea i check its resistance. i think it's the coil itself. today it happened again and then i checked it and the ohm reading was "1" which is open circuit. then i removed the coil from the starter clutch cover and checked the wires with multi-meter while shaking the wires and the the wires were ok too. thank you.

    Quote Originally Posted by phreak911 View Post
    I think he means the pulse generator, also called the pickup coil, which is inside the left engine casing, and if so, there is another thread in these forums somewhere that describes what the resistance should be and how to test it (I wap reading it just the other day). Correct me if I'm wrong though :-) Also, you will want to check that the live side of the plug that feeds back to the CDI (located under the back end of the fuel tank, in a plastic bracket) is corrosion free and has a good connection. Good hunting! :-)
    thank you

  6. #5
    Junior Biker isaacelms's Avatar
    Member #
    19753
    Join Date
    Aug 2016
    Posts
    71
    I do have a set of coils that I don't use, if you need to replace yours then let me know. I haven't checked them but the bloke I bought them off was 100% certain that they worked.

    Sent from my SM-N910F using Tapatalk
    Bikeboom likes this.

  7. #6
    Biker
    Member #
    17933
    Join Date
    Nov 2015
    Posts
    201
    Quote Originally Posted by isaacelms View Post
    I do have a set of coils that I don't use, if you need to replace yours then let me know. I haven't checked them but the bloke I bought them off was 100% certain that they worked.Sent from my SM-N910F using Tapatalk
    thank you very much. much appreciate your help. one of my friends has one. i'll try it and let you know
    isaacelms likes this.

Similar Threads

  1. Pickup of the century
    By rubenastley in forum General Motorcycle Forum
    Replies: 19
    Last Post: 29th April 2013, 09:26 AM
  2. FREE - Computers (Melb) pickup only
    By Worm in forum Buy & Sell
    Replies: 11
    Last Post: 11th November 2012, 04:38 AM
  3. **SOLD PENDING PICKUP**
    By Peter in forum Buy & Sell
    Replies: 29
    Last Post: 4th July 2011, 06:06 PM
  4. Replies: 13
    Last Post: 21st March 2011, 11:50 PM
  5. coil pack
    By francisz in forum Buy & Sell
    Replies: 0
    Last Post: 6th July 2010, 08:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •