The Official "MY BIKE WONT START" Thread! - Page 2
Close
Login to Your Account
CBR250 Forums - Powered by vBulletin
Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 41

Thread: The Official "MY BIKE WONT START" Thread!

  1. #11
    Biker CammyGTIR's Avatar
    Member #
    92
    Join Date
    Feb 2008
    Location
    The Shire, NSW
    Posts
    1,971

    RE: The Official "MY BIKE WONT START" Thread!

    Its a process of elimination, not illimination. Thats not even a word! :P

  2. #12
    acciquemabnem
    Guest

    lol

    I'm waiting for Jeff's reply to this one..lol






    cna training

  3. #13
    Banned
    Member #
    7074
    Join Date
    Aug 2011
    Posts
    1

    What do you think of Google Plus?

    What do you think of Google+?
    I'm liking it. I think Google got it right this time. Circles are great. I believe it encourages networking.
    When they implement apps and social games I hope they make sure it does not pollute my stream.
    Also, I think "sparks" is useless.
    -------------------------------------------------
    My pamietnik internetowy: Callan angielski

  4. Remove Advertisements
    CBR250.com
    Advertisements
     

  5. #14
    Junior Biker
    Member #
    6401
    Join Date
    Jul 2011
    Location
    Sydney
    Posts
    82

    RE: The Official "MY BIKE WONT START" Thread!

    Got my bike a few months ago, but had to get it serviced and a few minor things done to it. Got it back, over a week ago, and has been running foine. Though, i've come across one problem, something to do with the battery..I think. The day I got it back, I went for a ride, and all was good, went to a mates, and only dropped by for around 10-15 minutes. Went to start the bike, and nada. Only got one clicking sound. Only one. Jump started it, and the battery was around 12.5, which I read is normal. All was good for around a week, until an hour ago. Stalled the bike on a hill, and same thing happened, got one click again.

    Was pretty annoyed, as it was raining, walked to my friends, and got the battery jump starter kit, but could not find an allen key, or any screw drivers, so I ended up calling nrma, on hold for 15 minutes, and I got ahold of them, I was going back to my bike, and giving them my details, so they can come around around and help me, I got to my bike, and just thought I'll see if it works......and it started up fine.

    I'll go and see my mechanic tomorrow, and see whats going on.. now I'm back to being paranoid, that my bike won't start, so I don't like going somewhere, and turning it off, and walking up to it, thinking, is it going to start...

  6. #15
    Biker SMITHTOWN's Avatar
    Member #
    7269
    Join Date
    Sep 2011
    Posts
    332

    RE: The Official "MY BIKE WONT START" Thread!

    What sort of bike?

  7. #16
    Senior Biker Lane's Avatar
    Member #
    374
    Join Date
    Aug 2008
    Location
    The garage!
    Posts
    4,631

    RE: The Official "MY BIKE WONT START" Thread!

    Sounds like poor contacts.

  8. #17
    Junior Biker
    Member #
    6401
    Join Date
    Jul 2011
    Location
    Sydney
    Posts
    82

    RE: The Official "MY BIKE WONT START" Thread!

    How big of a problem is that? New to bikes, so I got no idea.

  9. #18
    roobars
    Guest

    RE: The Official "MY BIKE WONT START" Thread!

    Starter relay/solanoid - no big deal. happens with moisture, like a dry solder. I have had this problem with a car before. Just change the starter relay and you should be sweet...... a mechanic will arse rape u, try a 10$ relay first.

  10. #19
    Junior Biker
    Member #
    6401
    Join Date
    Jul 2011
    Location
    Sydney
    Posts
    82

    RE: The Official "MY BIKE WONT START" Thread!

    Thanks for the help, but I'm not good with fixing cars, or bikes, even if its the simple stuff. Do you know how much, roughly it'll cost? Thanks


  11. #20
    roobars
    Guest

    RE: The Official "MY BIKE WONT START" Thread!

    erm... think a relay is like $20, but if u dont know what you are doing get a mechanic because it will work out cheaper for $400 [hr]
    the square box connected to your battery the size of a 20C piece.... replace that...

Page 2 of 5 FirstFirst 1234 ... LastLast

Similar Threads

  1. Bike wont start!
    By hunkipunky in forum General Technical
    Replies: 12
    Last Post: 16th July 2011, 01:39 PM
  2. bike wont start :(
    By monstercbr in forum CBR250 Forum
    Replies: 7
    Last Post: 25th June 2011, 08:12 AM
  3. [split] The Official "MY BIKE WONT START" Thread!
    By xcwizit in forum CBR250 Forum
    Replies: 10
    Last Post: 29th July 2010, 07:03 AM
  4. [split] The Official "MY BIKE WONT START" Thread!
    By Chewske in forum CBR250 Forum
    Replies: 10
    Last Post: 27th June 2010, 08:10 PM
  5. [split] The Official "MY BIKE WONT START" Thread!
    By phicise in forum CBR250 Forum
    Replies: 2
    Last Post: 25th June 2010, 04:45 PM

Search tags for this page

bike wont start

,
cbr250rr not starting
,
fouled plug roll start only
,
how to shut off spark plugs valve in cbr250rr
,
mc22 start on reserve
,
motorcycle wont start but turns over
,
possible causes for mc22 not starting
,
reason motorbike cannot start
Click on a term to search our site for related topics.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •